'nibtools DOS support'
Author:Rixa (guest: search)
Date: Sat, Dec 08th, 2012 @ 05:06 ( . )

The newest nibtools binaries for DOS seem to be 0.6.4 from three years ago. Does it no longer compile for DOS?

(I haven't tried, not even sure what sort of a toolchain is needed to compile for DOS)


REPLY: [With No Quote] --- [With Quoted Text]

'nibtools DOS support'
Author:Pete Rittwage (registered user: 558 posts )
Date: Sat, Dec 08th, 2012 @ 10:03 ( . )

It should still compile, I just don't do it anymore since I don't run a 32-bit machine.

It uses the DJGPP toolchain.


REPLY: [With No Quote] --- [With Quoted Text]


--- 0 Users Online --- 0 Recent Unique Posters

Q34=1660743135 - Threads: / 1660743135