'nibtools -> Linux (Debian)'
Author:Pete Rittwage (registered user: 558 posts )
Date: Wed, Aug 28th, 2013 @ 14:10 ( . )

On 08/28/2013 @ 10:33, pcollins wrote :
Please help....
--



Hello pcollins,

It requires OpenCBM to be working first, so I would contact their support system. The link should be on the page where you ordered the ZoomFloppy.


REPLY: [With No Quote] --- [With Quoted Text]

Replies:
--* nibtools -> Linux (Debian)
9/02/2013 @ 09:57--pcollins
9/07/2013 @ 11:28----pcollins
10/03/2013 @ 08:41------jedcooper

--- 0 Users Online --- 0 Recent Unique Posters

Q35=1657010285 - Threads: / 1657010285