'Are nibtools in Windows x64-version avai'
Author:jabberwookie (registered user: 6 posts )
Date: Tue, Feb 28th, 2012 @ 12:01 ( . )

There is no way to install the i386 OpenCBM drivers on a Windows 7 x64 system. I have to use the amd64/x64 version of OpenCBM drivers for an x64 system. Or does it install on your x64 system? OpenCBM 0.4.99.94 drivers seem to work the same as old 0.4.2a. Still I cannot use latest nibtools and get the same error message. I guess I have to stay with nibtools-0.7.7-amd64 from Joe Forster's homepage. Thanks for trying.


REPLY: [With No Quote] --- [With Quoted Text]

Replies:
--* Are nibtools in Windows x64-version avai
2/29/2012 @ 11:39--Pete Rittwage
2/29/2012 @ 15:27----jabberwookie
2/29/2012 @ 15:59------Pete Rittwage
3/01/2012 @ 06:41--------jabberwookie

--- 0 Users Online --- 0 Recent Unique Posters

Q44=1660416387 - Threads: / 1660416387