'Latest versions don't work'
Author:Nate (guest: search)
Date: Fri, Jul 22nd, 2011 @ 03:20 ( . )

Actually, it sounds like you're using an older adapter, not the ZoomFloppy. So don't use these newer binaries as they won't work well for you.


REPLY: [With No Quote] --- [With Quoted Text]

Replies:

--- 0 Users Online --- 0 Recent Unique Posters

Q36=1660240303 - Threads: / 1660240303